Canada Catalys

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - FoXBoXRaCiNG

Pages: [1] 2 3 4 5 ... 7
1
TDI Engine -General Info / Re: 03TDi wagon CEL no boost
« on: October 08, 2011, 01:50:22 am »
Hello again! Another long and delayed response, thanks to all for the ideas! CEL was over boost, vanes move freely, have replaced the actuator... Tx Rico, relay did not make sense to me either... Intake is clean as noted, will definitely check this check valve at the T!!


I finally got on the TDi band wagon! Bought myself an 01 Jetta auto TDi! It of course is not running right... PO explained it happened after stopping at a red light, she just didn't want to go :( The best advice I was given is the t belt jumped a tooth...Makes sense, no power, revs up slow in neutral, some boosting, very sooty, no G forces in drive lol, 20km/h tops... Belt looked rough... Intake looked 80-90% clean, exhaust was pretty unrestricted with no cat stank?!?!

2
TDI Engine -General Info / 03TDi wagon CEL no boost
« on: May 23, 2011, 05:25:14 pm »
Been a while since I have written! Still browsing though, mind you, I did not find a solution to my current problem...

Scenario:

Cold startup is great, drive around no problem till warm up, go for a hard acceleration run and the turbo cuts back to limp and CEL illuminates... Shut car off and restart, turbo is back, and then a repeat of scenario in a hard acceleration test...

Whats done:

EGR is whistle clean on inspection, cat converter is punched out, no muffler, all vacuum lines are in place on turbo, vane actuator has been replaced

What's been suggested:

Talking to a guy that has the exact same wagon (right down to in/out colours) since new, and he explained the same problems, they(dealer?) replaced a relay and that solved his problem...

Any input would be great!!

3
TDI Engine -General Info / Re: Removing the Catalyc Converter
« on: January 01, 2011, 08:05:22 pm »
To the plugged cat owners, before removal did you notice the propane/stank smell?

4
TDI Engine -General Info / Re: ALH gutless after hard run
« on: January 01, 2011, 07:49:58 pm »
I think we have the same problem on our 03 TDi wagon, no guts after 3200 rpm, smells propane like, my guess is c/c, especially after 388k km

5
Smoke Tales / Sooted a Saab
« on: October 07, 2010, 11:39:59 pm »
Well, I know Saab stand for 'stupid autos anyone buys', and this stupid owner is riding me like he is gonna get ahead an extra 3 feet  ::) If anyone knows the Red Mile in Calgary (17th Ave) it's a cruising road during the day with all the eye candy around ;D So I gave the car ahead of me a 10 car lead on me, dropped down to 2nd and gave the fuel pedal a few good pumps and then held her down till I hit 4k on the tach :-* This guy got the kiss of diesel so bad I couldn't even see him for a good 5 seconds, it was that black, and satisfying  8) By the time he caught up, he was obiding a good following distance, by the time he passed and pulled up next to me at the next light, he wouldn't even look over  ??? As we say around my house "full can" Got Can?

6
IDI Engine / Re: Blinking glow plug light
« on: October 02, 2010, 02:31:28 pm »
Giddyup, must be sensor, drained a pool the size of a crater and took a torch to it, no snap crackle pop; Love thy Bentley !

7
IDI Engine / Blinking glow plug light
« on: September 29, 2010, 09:00:45 pm »
Back into the Jetta again after driving the Wagon for the summer, nice to have her back! I noticed before I parked her, and now again driving her, that the GP light flashes... So, I drained the filters under the car and hood many times, before the parking and after?!?!?! Any input?

8
IDI Engine / Re: Lets have a muffler thread
« on: July 09, 2010, 10:46:14 am »
I had a MagnaFlow dual tip muffler on the end of a 2.25" DP back exhaust, just enough muffle to kill the drone, and not be too loud.... So I chopped and replaced with a foot and a half of 5" semi stack, basically straight DP back, way louder with some drone in the drivers seat, amazingly, the passenger seat was way louder, and the drone unbearable... Last time I sit there  :o

9
Sounds like a friends Cummins, he installed a lift pump on the frame rail to have at least an idle, replaced the IP to no avail, my suggestion of pickup screen was the culprit... Simple suggestion, disconnect fuel line before IP and put into a jar to view, then pressurize the tank via the fuel cap by way of air hose and a rag, see what comes out, and how fast!?!?!

10
IDI Engine / Re: valve cover gasket replacment
« on: June 16, 2010, 06:41:28 pm »
Never had a drip from 'fancy' vcg, highly recommend for any diesel, proven twice over with both a stock valve cover and the G60 presently on there (thanks again Vince)! A note also with the cork gasket, install dry sans any RTV/silicone, once you torque it, it simply slips right out from in between!!!

11
Smoke Tales / Re: My first smoke tale
« on: June 01, 2010, 08:29:53 pm »

12
IDI Engine / Re: 74 mpg!
« on: May 13, 2010, 01:34:15 pm »
Spectacular! Standing ovation on this end!

13
IDI Engine / Re: no start unless throttle pressed
« on: May 07, 2010, 06:54:32 pm »
Sounds like it runs good after the startup, perhaps a cheap place to start in my opinion is glow plugs ??? Vince Waldon has a nice writeup in pimping the glow plugs on the cheap!

14
General / Re: MK2 Gauge cluster with TACH help
« on: May 02, 2010, 11:16:30 am »
I experienced a plug and play situation (less the inop W on my alternator)

15
Non VW Group Diesel / Re: GM 6.6L Duramax Loss of power
« on: April 12, 2010, 12:59:12 am »
Every 25kkm for fuel filter (asIdo) and I spin on a fresh tranny filter for the sake of 15 bux!!! I've read done lot's from here:
http://www.duramaxforum.com/forum/

Pages: [1] 2 3 4 5 ... 7
Canada Catalys