S-PAutomotive.com

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - RunninWild

Pages: 1 [2] 3 4 5 6 ... 41
16
IDI Engine / Re: 1.9l TD AAZ Timing belt tensioner pulley broke off
« on: July 25, 2018, 12:15:37 am »
Ill email them some pics but cross border return shipping is usually more hassle then the refund. The valve seat looks fine just their finishing machining work is pretty horrible. Like i said the valve face is all ugly and the base of the valve stem looks like it has carbon buildup on it already lol. Id use it in a pinch but it doesnt give me much confidence in the quality of the part when it looks like crap.

17
IDI Engine / Re: 1.9l TD AAZ Timing belt tensioner pulley broke off
« on: July 24, 2018, 03:50:35 pm »
It was $20. I ordered a new one from partsplace last night.

18
IDI Engine / Re: 1.9l TD AAZ Timing belt tensioner pulley broke off
« on: July 24, 2018, 02:30:12 am »
Anyone know the best place to buy valves? I got one from tectonics tuning and I'm not sure i want to use it. The valve head is all rough and uneven and the base of the stem is also really rough. It looks almost like carbon buildup but its new... The face however is clean. Any issues?

19
IDI Engine / Re: What the hell just happened?
« on: July 18, 2018, 11:01:52 am »
No I don't. What's involved in that? I dont have a tool to put the valve in either. Was thinking of bringing it to the shop when i get all the parts

20
IDI Engine / Re: What the hell just happened?
« on: July 16, 2018, 11:23:49 pm »
intake valve is very bent. Figure this one out. Cylinder, piston and the valve (other then being bent) look mint. No nicks, scratches, dents, imprints or any indication anything hit the valve. I'm stumped but all things considered this is probably a best case scenario. Should I replace the valve guide or do you think I can get away with just a new valve?

21
IDI Engine / Re: What the hell just happened?
« on: July 15, 2018, 11:29:06 pm »
Well the heads coming off tomorrow. If i can salvage it and the cylinder isn't destroyed ill just fix it and keep it an aaz for now. If the cylinder is toast its probably just gonna get a used ahu(hard to find in my area) or alh with a rover pump.

22
IDI Engine / Re: What the hell just happened?
« on: July 14, 2018, 12:09:57 am »
I didn't look too closely at the seat but it looks fine. I did however pull the intake and exhaust manifolds and the intake port is soaked and the valve has a bunch of buildup on it. Its looking like something got sucked up and ***ered it. Going boat camping this weekend. I'll pull the head Monday and reassess.


Question: the ahu aaz are basically the same block other then the crank position sensor. Could I drop ahu pistons and an ahu head and throw a rover pump on it for mtdi?

23
IDI Engine / Re: What the hell just happened?
« on: July 13, 2018, 09:28:22 pm »
I just swapped injector 1 and 4 around to completely rule out the injectors. The dead spot stayed with cylinder 1. I then took the delivery valve apart and it looked fine but cleaned it out and put it back on. I also pushed the cold start back in (cable is disconnected but the lever was pulled forward). I then cranked it over and was able to notice that its definitely got a rotation of no compression. I then disconnected the 12v to the ip and cranked it over and I can hear compression leaking out every 4th rotation. I gotta get someone to crank it while i try and find where its leaking but I'm betting its something to do with the socket injector 1 sits in. I cant see any cracks around the outside of the threaded part where they normally crack and the threads inside look fine.

24
IDI Engine / Re: What the hell just happened?
« on: July 13, 2018, 12:43:13 pm »
Intake wasnt open for long and i didnt stick a rag in it. I swapped turbos from he211 to a he221 and my piping and couplers didn't fit the new turbo. Starting it was to check the wiring and to check for coolant leaks. I know starting it was dumb but sucking something in the intake wouldn't explain the injector coming loose. I'm 100% sure I torqued it properly when i installed them. I've also swapped the drain lines 3 times since they were installed and definitely would have noticed the injector being as loose as it was.

Also the smoke is more white/gray and black when revving it.

But thanks for the tip. I'll definitely check the delivery valves and the intake before I pull the head. Hopefully its nothing major but I dont have my hopes up.

25
IDI Engine / Re: What the hell just happened?
« on: July 13, 2018, 12:57:28 am »
I'm doubtful its the headgasket.

Yes scrapping the truck would be unfortunate. I paid $5000 for the rolling shell with no motor or transmission. Bit too much of a loss to just walk away at this point.

I was planning to pull the head tomorrow but I like the idea of checking the delivery valve first. I've never looked at them before. Is it going to be obvious what im looking for? Is it just a simple disassemble clean and put back together kinda thing?

The thing that is really freaking me out that doesn't make any sense to me is how the injector magically came loose. The return lines weren't kinked or twisted like it wiggled itself out. It was loose enough that I could wiggle the injector around with my finger, like 1 full turn kinda loose, not even finger snug. I also don't believe that its a coincidence that cylinder magically doesn't work all of a sudden. I'm really thinking something internally is ***ed up. Either a bent or stuck valve or a snapped ring or a super scored cylinder. I just don't understand how it could loosen like that. The threads around the injector hole in the head arnt cracked or damaged and the threads on the injector look fine as well. I'm completely stumped.

One thing I didn't mention is the motor was kind of ghetto rigged just for testing when it happened. the turbo was mounted but there was no piping hooking it to the intake nor is an exhaust hooked up and worst of all no air filter. the only thing that I can think of that could have got sucked in would be a bug but I dont see how something like that could do this kind of damage.

26
IDI Engine / What the hell just happened?
« on: July 12, 2018, 10:41:08 pm »
Long story short. Rebuilt aaz put maybe 50-100km on it then pulled it and swapped it into a tacoma. Started it up the first time 2 days ago. Started first crank and sounded wicked and ran it for a couple min. Yesterday had it idling and went to grab a wrench around the corner and it started misfiring like crazy and black smoke coming out the exhaust. Restarted it and it would run smooth for 5-10 seconds then start to misfire. Checked the injectors to discover injector #1 was loose (I torqued it properly 52ft-lbs with new heatshields when the motor was assembled). Today i reinstalled the injector with a new heatshield and it ran smooth for a few more seconds before misfiring again. I then tried 2 other spare injectors and cylinder 1 is completely dead. Doesnt run smooth at all. Wtf happened? Pulled the valve cover and nothing obvious stands out. Fuel gushes out if i loosen the fuel nut so its getting fuel. How the hell does this happen 😢

27
IDI Engine / Re: T3 or K24?
« on: June 25, 2018, 10:06:39 pm »
id keep the k14...

28
IDI Engine / Re: More on breaking in a new engine
« on: June 14, 2018, 11:42:37 pm »
I don't  believe you need many short trips to break it in properly, the engine just needs rotations to wear together. As per the manual in my new chevy cruze diesel, drive it normally but try not to push the rpms too high, don't engine break and don't hold a specific rpm for any significant amount of time and avoid idling.

29
IDI Engine / Re: AAZ Turbo Upgrade
« on: June 13, 2018, 10:51:17 pm »
you're right, not sure what I was thinking lol

+1 for he200wg

30
IDI Engine / Re: 1.6 or 1.9 - can't decide
« on: June 13, 2018, 10:45:23 pm »
1.9l with the 1.6td pump and turbo

Pages: 1 [2] 3 4 5 6 ... 41
Fixmyvw.com