S-PAutomotive.com

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Vincent Waldon

Pages: [1] 2 3 4 5 ... 223
1
WAY less than reliable, in my experience, hence good ole fashioned threads and nuts  rather than press-ons  :) :)

2
General / Re: W terminal.
« on: April 22, 2012, 01:43:20 am »
If you have access to an oscilloscope you should see a square wave from the W terminal that looks like this:



The frequency of the square wave should change as you rev the throttle.

Because it's a square wave a multimeter set to "AC Volts" will read it as well:



Because the voltmeter is only reading the amplitude of the square wave the meter's reading will *not* change as you rev the throttle.


3
IDI Engine / Re: SS injector supply lines, an upcoming DIY attempt
« on: April 03, 2012, 07:59:51 pm »
If you track down the two original SAE papers on the development of the engine there are some details on the design considerations for the lines.  The three I kinda remember are:

- they are made of a special tubing with extra thick walls to handle the actual pressures involved.. per Chris' post
- they are all the exact same length... and IIRC a specific tuned length IIRC.  ;)
- they are bent in that specific shape to (a) keep 'em the same length and (b) allow for some physical deformation due to vibration and, once again, the high pressures involved

4
IDI Engine / Re: Glow light too short, tach too low
« on: March 15, 2012, 10:38:23 pm »
The light is a "wait until I go out before trying to start the engine" light as opposed to a "your glowplugs are getting power" light.  :)

5
18-20 psi

Yup... the important thing is... at what RPM and what temp??  :)

Per the HOW-TO the sensors transition at around 2000 RPM... which interestingly enough is when you're hearing the buzzer.   :)

My suggestion: get the engine good and hot... go for a spirited drive... and then measure the oil pressure at 2000 RPM so that you can compare it with the spec in the HOW-TO.

7
Troubleshooting / Re: It never ends, now the injector returns are leaking.
« on: February 09, 2012, 11:45:46 pm »
Normally I don't believe in spackle, but I've used JB Weld to fix AAZ injector nipples broken using a socket that was too narrow... the area is under relatively low pressure and temperature, and the fix lasted 4 years till the car was sold.

8
Troubleshooting / Re: It never ends, now the injector returns are leaking.
« on: February 09, 2012, 12:18:52 am »
You could try (gently) lapping the halves, if you're sure that's where they are leaking:

http://vincewaldon.com/index.php?option=com_content&task=view&id=20&Itemid=28

9
Troubleshooting / Re: Starting issue
« on: February 07, 2012, 01:04:54 am »
Some "troubleshooting the glowplugs" thoughts here:

http://www.vincewaldon.com/index.php?option=com_content&task=view&id=41&Itemid=28

 :)

11
Parts for Sale/Wanted / Re: FS: Turbo GTB1756VK
« on: August 27, 2011, 10:30:37 pm »
In case search leads someone here someday... Buyer Beware:

http://forums.tdiclub.com/showthread.php?t=296079

12
Troubleshooting / Re: Time of Relay Off for GPs
« on: June 18, 2011, 10:38:37 pm »

I am taking my VDO temperature gauge reading off the same sensor that leads to the instrument cluster L to H sweep gauge.  Would running these two off the same sensor make any difference to the
GP sensor on the other side of the water flange? 

In general you can't run two gauges from the same sensor... they are low-impedance devices and will likely interfere with each other unfortunately.  Maybe you'll get lucky however.

Having said that, it certainly sounds like your glowplug temp sensor thinks it's artificially cold out... are you pretty sure your new gauge is sharing the temp gauge sensor and not the glow plug sensor?

13
General / Re: Today's my last day as your humble moderator...
« on: May 01, 2011, 02:28:02 pm »
Thanks for all the kind words everyone... much appreciated.

Got word today that a nephew may be buying a 1994 AAZ Golf... and I know what that means...   ;)

14
General / Today's my last day as your humble moderator...
« on: April 30, 2011, 02:24:35 am »
... sniff sniff.  :'(

I joined this rag-tag gang in January of 2007 and agreed to be Lead Mod in Feb of 2009... 5+ years of great diesel conversations with you wacky VW diesel geeks.  ;D

These days I'm not rockin' any IDI engines anymore... and in between family, friends, and a couple of TDIs I now have a garage full of air-cooled parts to consume my time... so a month ago I let Marc (redrotors) know that it was time for me to step down.

I'm certainly planning to drop by every now and again (still have a box of shims and a 27mm deep socket so you never know when an IDI might drop into my life!) but mostly just want to thank everyone for the amazing learning experience you've provided for me over the past 5 years.

cheers,

Vince






15
IDI Engine / Re: Will a Beetle 1.9 turbo fit?
« on: April 29, 2011, 03:48:15 pm »
The OEM BEW turbo has a fully electronic servo-motor vane actuator... previous versions were vacuum-controlled.

It's probably PWM, but dunno for sure. Some research will surely be required to control the vanes without the rest of the BEW bits and pieces... or it may be possible to retrofit a vacuum-controlled actuator.

Pages: [1] 2 3 4 5 ... 223
S-PAutomotive.com