Canada Catalys

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - vwroadkill

Pages: [1] 2 3 4 5 ... 10
1
User's ride Wall / Re: AAZ "Illegal Immigrant"
« on: December 12, 2014, 04:42:05 pm »
That is clean. Please show picture of filter off of turbo. I need ideas.
  Looks like a clean setup. 

2
MK1 Golf/Jetta and B1 Dasher / Re: Rear spring bushings to caddy
« on: December 12, 2014, 04:34:43 pm »
Ok I found that 1st gen camaro firebird bushings work for your rear spring bushings as well as the ones that go into the frame. Same size

3
MK1 Golf/Jetta and B1 Dasher / Re: Rear spring bushings to caddy
« on: December 06, 2014, 02:39:32 pm »
Thank you, I will look.
Dan

4
MK1 Golf/Jetta and B1 Dasher / Rear spring bushings to caddy
« on: November 29, 2014, 02:09:17 pm »
Can't find rear leaf spring bushings. Ideas and input or sources welcomed

5
General / Re: Hey everyone! :)
« on: November 29, 2014, 02:07:42 pm »
Hi  welcome too the site

6
IDI Engine / Re: 1.6td break in
« on: June 22, 2014, 08:23:48 am »
I am HAPPY To report... the truck runs and drives Like a new motor should... after many days of not giving up at the pump shop ... the new guy employee showed his Boss{owner} up tore pump off truck resealed and pointed out to his boss that the pump was 180 out internally... don't know what to say to that... so after three month of back and forth  I HAVE my truck running...sadly I leave in a few days for the MIDDLE EAST.. wish me luck...so this morning I am going to my dads house take him for a ride and finish packing for my journey ahead.
I wish to say thank YOU to all who have offered input... all was welcomed... some made me laugh....
Dan

7
Parts for Sale/Wanted / Re: Looking for left Mk2 Jetta tail light
« on: June 10, 2014, 05:40:13 pm »
I will pm you my # I have a whole mk2 parts car... and yes I have the tail lights

8
I work right around the corner from this place.... Euro-wise... if ya have questions about the parts let me know.. I frequent the place for stuff buying and selling parts..

9
IDI Engine / Re: 1.6td break in
« on: May 13, 2014, 10:53:35 pm »
Dakota, I returned from Cheyenne last week. I have never de-iced an airplane to train for fire fighting... the air drops produced all kinds of ice ... must have been awesome to see from the ground.
well as for the  pick up.. Time has conspired against me.. I had a goal to be driving the car before Memorial day weekend... well Uncle Sammy has plans for that weekend, so I will turn my truck over to a local diesel mech. to see where I have gone wrong... I have done all I am gonna do..I just want to drive it... sadly I can take any system from a C-130 disassemble and rebuild and re install  but this little truck has me baffled...I just don't have the training and the time.. I leave for the Middle east and such within the next few weeks. so I have to change priorities
 I will post up what has gone on with the truck.
thanks..
Dan

10
IDI Engine / Re: 1.6td break in
« on: May 08, 2014, 10:25:14 pm »
well I have returned from a snow covered Cheyenne WY... note to self... do not live there... arrived in the warm and sunny south..
and again.. the little POS wont start... I even put a lift pump on the car.. it will not start with out towing.. when its cold. ugh
I feel like starting over...

11
IDI Engine / Re: 1.6td break in
« on: April 26, 2014, 04:38:19 pm »
well I changed every 5/16 and 1/2 inch fuel line with diesel rated lines.. did not get the new clear fuel line for the return.. not in stock locally and the ones I ordered have been put on back order.. have a friend that is going to the local shop near his neck of the woods  today to see if they have any.
did learn a lot.. the hoses coming off the tank were brittle and failed when touched.. thus dowsing me in diesel... burns real bad when you get in the eyes...ouch..
got it started but I still have some bubbles in the supply line. its clear.. I installed about a year ago... when I shut it off the bubbles go back to the filter. and you have to spin it over a lot for it to start.
I will be in Cheyenne WY tomorrow. so all work will be done when I return in a week
thanks

Dan


12
IDI Engine / Re: 1.6td break in
« on: April 22, 2014, 10:23:20 pm »
OK its not the pump...I will have fuel lines here by Friday... if work doesn't get in the way...
not to disrespect anybody.. but I have thought thru every trouble shooting aspect.. some of the input here is valuable.. and I get what your saying about others...
I will do the vacuum test like you have described tomorrow...THANK YOU... just so happen to have a vacuum pump.
to any of ya'll that have contributed, if your in the Cheyenne WY area next week... I will be there for my annual fire fighting recertification. the Beer is ON me.
the question now is.. what is the life of a fuel line on these trucks... between the low sulfur and the older diesel fuel is there an excepted life.. time change item..

13
IDI Engine / Re: 1.6td break in
« on: April 22, 2014, 08:47:30 pm »
well the pump will be returned to the rebuilder.. steady stream of bubbles after getting it started.. would not start after a twenty minute drive.. vacuum... or lack of would not let it begin to catch..
sucks but I am confident the rebuilder will fix it...
after 4 months of spending money and time.. time I would not ever be able to recover... this just erks me to no end...
so I am putting a lot of faith in the pump being finish right

14
IDI Engine / Re: 1.6td break in
« on: April 22, 2014, 05:15:59 pm »
ok. I got the compression test out of the way... 480- to 505.. average across the board... so
here is my plan...
change to another fuel filter... pull fuel out of a fresh can of diesel... to filter to pump.. and see whats what.
I installed the lines that I received from burn your money.. reset the timing just to be sure set it at 96.
and the engine still would not start till towed...
I spent a about 30 minutes chatting with the guy that built the pump.. these are his Idea's.
if this doesn't work.. he said to pull pump and bring it back to him and he will put it on the bench tester.
having eliminated the compression. hopefully the pump, I will see if I didn't pick up some crap in the tank and clog the filter.
if that is the case. I will rip out the fuel system and clean it out.
thanks for the input... gps where never the issue .. took each out and tested each one... burned the crap out of my hand so they work..lol
seemingly I believe now. its a fuel issue

15
IDI Engine / Re: 1.6td break in
« on: April 18, 2014, 06:26:26 pm »
yes Theman.. the timing is correct and all aligned
I don't have a clear line from IP to tank I will change this .. I will chase the line to the tank and check it out thank you eco..

Pages: [1] 2 3 4 5 ... 10
Fixmyvw.com